• slider image 332
  • slider image 324
  • slider image 325
  • slider image 326
  • slider image 327
  • slider image 328
  • slider image 329
  • slider image 330
  • slider image 331
  • slider image 323
:::

學校公告

資安宣導 資訊組長 - 行政公告 | 2019-12-27 | 點閱數: 747

Adobe釋出的安全性公告中提出Adobe Acrobat與Reader存在越界寫入(Out-of-Bounds Write)、使用釋放後記憶體(Use After Free)、堆積溢位(Heap Overflow)、緩衝區錯誤(Buffer Error)、不可靠的指標反參考(Untrusted Pointer Dereference)及繞過安全性機制(Security Bypass)等漏洞,攻擊者可藉由誘騙使用者點擊含有惡意程式碼的連結或檔案,進而導致攻擊者執行任意程式碼。

[影響平台:]
 
以下所有程式的Windows與macOS版本:
 
1.Continuous track versions:
 
•Acrobat DC Continuous track versions 2019.021.20056(含)以前版本
 
•Acrobat Reader DC Continuous track versions 2019.021.20056(含)以前的版本
 
2.Classic 2017 versions:
 
•Acrobat 2017 Classic 2017:
 
 •Windows:versions 2017.011.30152(含)以前版本
 
 •macOS:versions 2017.011.30155(含)以前版本
 
•Acrobat Reader 2017 Classic 2017 versions 2017.011.30152(含)以前版本
 
3.Classic 2015 versions:
 
•Acrobat DC Classic 2015 versions 2015.006.30505(含)以前版本
 
•Acrobat Reader DC Classic 2015 versions 2015.006.30505(含)以前版本
[建議措施:]
 
1.請確認電腦目前使用的版本。若為上述影響版本,請儘速更新至以下版本,檢查方式:啟動Acrobat或Reader程式,點選「說明」→「關於」,確認版本後可點選「說明」→「檢查更新」安裝更新程式。
 
2.亦可至下列網址進行更新:
 
(1)Continuous track version更新至2019.021.20058以後版本:
 
Acrobat DC:
 
 
 
Acrobat Reader DC:
 
 
 
(2)Classic 2017 versions更新至2017.011.30156以後版本:
 
Acrobat 2017:
 
 
 
Acrobat Reader 2017:
 
 
 
(3)Classic 2015 versions更新至2015.006.30508以後版本:
 
Acrobat 2015:
 
 
 
Acrobat Reader 2015:
 
 
 
[參考資料:]
 
 
:::

本站搜尋